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Getting Started with 2D Extractor
Conventions Used in this Guide
Please take a moment to review how instructions and other 
useful information are presented in this guide. 

•    Procedures are presented as numbered lists. A single bul-
let indicates that the procedure has only one step.

•    Bold type is used for the following:
- Keyboard entries that should be typed in their entirety exactly 
as shown. For example, “copy file1” means to type the word 
copy, to type a space, and then to type file1.
- On-screen prompts and messages, names of options and text 
boxes, and menu commands. 
- Labeled keys on the computer keyboard. For example, “Press 
Enter” means to press the key labeled Enter.

•    Menu commands are often separated by the “>” symbol. 
For example, “Click Draw>Cylinder”.

•    Italic type is used for the following:
- Emphasis.
- The titles of publications. 
- Keyboard entries when a name or a variable must be typed in 
place of the words in italics. For example, “copy file name” 
means to type the word copy, to type a space, and then to type 
a file name.

•    The plus sign (+) is used between keyboard keys to indi-
cate that you should press the keys at the same time. For 
example, “Press Shift+F1” means to press the Shift key 
and the F1 key at the same time.

Alternate methods 
or tips are listed in 
the left margin in 
blue italic text. 
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Getting Help
ANSYS Technical Support
To contact ANSYS technical support staff in your geographical 
area, please log on to the ANSYS corporate website, https://
www1.ansys.com. You can also contact your ANSYS account 
manager in order to obtain this information.
All ANSYS software files are ASCII text and can be sent conve-
niently by e-mail. When reporting difficulties, it is extremely 
helpful to include very specific information about what steps 
were taken or what stages the simulation reached, including 
software files as applicable. This allows more rapid and effec-
tive debugging.
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1 Introduction
This Getting Started Guide leads you step-by-step through 
creating, solving, and analyzing the results of a parame-
terized 3D model representing a via on a Printed Circuit 
Board.
By following the steps in this guide, you will learn how to 
perform the following tasks in Q3D:

 Draw a geometric model.
 Set up vias and traces.
 Modify a model’s design parameters.
 Assign variables to a model’s design parameters.
 Specify solution settings for a design.
 Validate a design’s setup. 
 Run a simulation.
 Create a plot of results.

Estimated time to 
complete this guide:
60 minutes.
Introduction 1-1
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1-2 Introduction 

The Via Model
The via consists of a central cylinder and three thin cylindri-
cal copper pads. It passes through a clearance hole (antipad) 
in a large copper ground plane. The entire structure is 
embedded in an FR-4 dielectric material.
The via model is shown below. 

You will extract the parasitic inductance, resistance, and 
capacitance of this via. The drill hole radius and the pad 
radius should be made variable quantities so that you can con-
duct a parametric study of their effects.

Side view Top-down view 

0.7 mm 

0.
8 

m
m

 

0.2 mm 



2 Creating the Via Model
In this chapter you will complete the following tasks:
Save a new project.
Set the drawing units for the design.
Draw the via.
Draw the model.
Create and assign variables.

Estimated time to 
complete this chapter:
20 minutes.
Creating the Via Model 2-1
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Open Q3D Extractor and Save a New 
Project
A project is a collection of one or more designs that is saved 
in a single file. A new project is automatically created when 
Q3D Extractor is launched. Open Q3D Extractor and save the 
default project under a new name.
1  Double-click the Q3D Extractor icon on your desktop to 

launch Q3D Extractor.

A new project is listed in the project tree in the Project 
Manager window and is named Project1 by default. Proj-
ect definitions, such as material assignments, are stored 
under the project name. 

2  Click File>Save As.
The Save As dialog box appears.

3  Locate and double-click the folder in which you want to 
save the project, such as C:\Ansoft\Q3D\Projects.

4  Type via_gsg.q3dx in the File name box, and then click 
Save.

The project is saved in the folder you selected by the file 
name via_gsg.q3dx.
5  Rename the default design: 

a. Right-click Q3DDesign1 in the project tree, and then click 
Rename on the shortcut menu.

b. Type ViaModel, and then press Enter.

Set the Drawing Units
Set the units of measurement for drawing the geometric 
model.
1  Click 3D Modeler>Units. 

The Set Model Units dialog box appears.
2  Verify that mm is selected in the Select units pull-down 

list.
3  Click OK. 

If Q3D Extractor was 
already open and a 
default project is not 
listed in the project 
tree, add a new proj-
ect: 
Click File >New.
2-2 Creating the Via Model 
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Create the Via’s Central Barrel
Create the first cylinder.
1  Click Draw>Cylinder.

2  Specify the radius:
a. Click at the origin of the XYZ coordinate system.
b. Press Tab to move to the dX box.
c. Type 0.2 in the dX box, and then press Tab to move to the dY box. 
d. Type 0.0 in the dY box, and then press Tab to move to the dZ box.
e. Type 0.0 in the dZ box and press Enter. 

The radius of the cylinder becomes fixed, and the height of 
the cylinder changes dynamically as you move the cursor.
3  Specify the height of the cylinder:

a. Move the mouse over the z-axis.
b. Click when dZ displays 0.8.
The Properties window appears showing the CreateCylin-
der command. You can modify the cylinder’s dimensions in 
this window.

4  Click on the Attribute tab to see all the properties associ-
ated with the cylinder.

5  Change the name of the cylinder to Via:
a. Click the Value text box in the Name row.
b. Type Via, and press Enter.

6  In the Value text box in the Material row, verify that the 
material type is copper.

7  Click OK.

Create the First Via Pad
Now you will create another cylinder to represent the via pad.
1  Click Draw>Cylinder.

2  Specify the radius as 0.7mm, and the height as 0.025mm. 
The start point will be at the origin.

3  Click on the Attribute tab to see all the properties associ-
ated with the cylinder.

4  Change the name of the cylinder to Pad1.
5  In the Value text box in the Material row, verify that the 

If you move the mouse 
now, you will see a cir-
cle in the xy plane that 
dynamically grows and 
shrinks as the cursor 
moves.

See Steps 2 through 3 
above if you need help.
Creating the Via Model 2-3
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material type is copper.
6  Click OK.
After these steps, your model should look similar to:

Duplicate the First Via Pad
Now you will create two more via pads from the first one.
1  Click Pad1 in the 3D Modeler window.

2  Click Edit>Duplicate>Along Line.
3  Specify the distance between pads as 0.4mm:

a. Click at the origin of the XYZ coordinate system.
b. Press Tab to move to the dX box.
c. Type 0 in the dX box, and then press Tab to move to the dY box. 
d. Type 0 in the dY box, and then press Tab to move to the dZ box.
e. Type 0.4 in the dZ box, and press Enter. 
The Duplicate along line dialog box appears.

4  Type 3 in the Total number box, and click OK.
Pad1 is duplicated 2 times. By default, the new objects are 
called Pad1_1 and Pad1_2.
2-4 Creating the Via Model 
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The 3D Modeler shows the via model.

Create Geometric Variables
You will now define variables for the radius of the center bar-
rel and the pads. Later, you will modify their values.
1  Click Q3D Extractor>Design Properties.

The Properties dialog box appears, with no data listed.
2  Click Add.

The Add Property dialog box appears.
3  Type viarad in the Name box.
4  Type 0.2mm in the Value box.
5  Click OK.

The Properties dialog box is updated.
6  Click Add again.
7  Do the following in the Add Property dialog box:

a. Type padrad in the Name box.
b. Type 0.7mm in the Value box.
c. Click OK.

8  Click OK to return to the model.
Creating the Via Model 2-5
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Assign a Variable to the Center Barrel
After you have defined the variables, you will need to assign 
them. You previously specified the via’s radius to be 0.2mm; 
now replace that value by the viarad variable.
1  Click Via in the 3D Modeler window.

2  In the Properties window, click the Command tab.
3  Assign the variable viarad to the radius:

a. Click the Value box in the Radius row.
b. Type viarad, and press Enter.

The Properties dialog box is updated, but the 3D Modeler 
window remains unchanged.

Assign a Variable to the Pads
You previously specified the pad’s radius to be 0.7mm; now 
replace that value by the padrad variable.
1  Click Pad1 in the project tree.

2  Click the + icon in front of Pad1 to expand it.
3  Click CreateCylinder.
4  In the Properties window, click the Command tab.
5  Assign the variable padrad to the radius:

a. Click the Value box in the Radius row.
b. Type padrad, and press Enter.
The Properties dialog box is updated, but the 3D Modeler 
window remains unchanged. The 3D Modeler window is 
updated only when the value of the variable changes.

6  Click Q3D Extractor>Design Properties.
The Properties dialog box appears.

7  Type 0.5 mm in the Value box, in the padrad row.
8  Click OK.

The solid model is updated. The radius changes for all the 
pads, since Pad1_1 and Pad1_2 inherit the changes from 
Pad1.

9  Return padrad to 0.7mm, and verify that viarad is set to 
0.2mm.
2-6 Creating the Via Model 
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Draw the Trace Stubs
You will now add some trace stubs to the via model. Draw 
stubs to represent traces connecting to the top and bottom of 
the via.
1  Click Draw>Box.

2  Specify the base corner of the box as (-0.25, 0.4, 0):
a. Press Tab to move to the X box in the status bar.
b. Type -0.25 in the X box, and then press Tab to move to the Y 

box. 
c. Type 0.4 in the Y box, and then press Tab.
d. Type 0 in the Z box, and then press Enter.

3  Specify the dimensions of the box: Type (0.5, 1.2, 0.025) 
in the dX, dY, and dZ boxes, and then press Enter.
A new object called Box1 is created.
The Properties dialog box appears. Click the Attribute tab 
and verify that the material type is copper. Click OK.

4  Repeat steps 1 through 3 with the following values to cre-
ate another box, Box2:

X= -0.25, Y=-0.4, Z=0.8
dX= 0.5, dY=-1.2, dZ= 0.025.
Creating the Via Model 2-7
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The 3D Modeler window is shown below. 

The trace stubs created here partially overlap the pads. The 
via's center barrel also overlaps the pad objects.
Partially overlapping objects can create ambiguity about the 
type of material to be used in the overlap region. In the spe-
cial case of one object being completely contained within 
another, it is assumed that the material of the smaller object 
applies within the overlap region. This is the only case where 
overlapping objects are allowed.

Unite Via Objects
You need to eliminate the partial overlaps between the vari-
ous objects in this model. Since all the objects are of the 
same material (copper), you can unite them into a single solid 
object.
1  Click Edit>Select All.

2  Click 3D Modeler>Boolean>Unite.
The list of objects is replaced by a single object named Via 
2-8 Creating the Via Model 
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that occupies the same volume of space as the original set 
of objects. The material type of Via is copper.
The 3D Modeler window is shown below.

Create the Ground Plane
You will create the ground plane as a box.
1  Click Draw>Box.

2  Specify the base corner of the box as (-5, -5, 0.4):
a. Press Tab to move to the X box in the status bar. 
b. Type -5 in the X box, and then press Tab to move to the Y box. 
c. Type -5 in the Y box, and then press Tab.
d. Type 0.4 in the Z box, and then press Enter.

3  Specify the dimensions of the box: Type (10, 10, 0.025) in 
the dX, dY, and dZ boxes, and then press Enter.
A new object called Box3 is created. Its material type is 
Copper.

4  Rename Box3 to GroundPlane:
a. Click on the Attribute tab to see all the properties associated with 

the box.
b. Type GroundPlane in the Value box in the Name row, and press 

Enter.
Creating the Via Model 2-9
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5  View the entire model: Click View>Fit All>Active Views.
6  Make GroundPlane transparent to view the via:

a. In the Properties window, click the Value box in the Transparent 
row.
The Set Transparency dialog box appears.

b. Type 0.5, and press OK. 
The 3D Modeler window shows GroundPlane overlapping Via.

This will be corrected in the next step.

Create the Antipad
To prevent the via from shorting to the ground plane, create a 
circular hole (or antipad) in the plane.
1  Click Draw>Cylinder.

2  Specify the base of the cylinder:
a. Press Tab to move to the X box.
b. Type 0.0 in the X box, and then press Tab to move to the Y box. 
c. Type 0.0 in the Y box, and then press Tab to move to the Z box.
d. Type 0.4 in the Z box and press Enter. 

3  Specify the dimensions: Type (1.25, 0, 0.025) in the dX, 
dY, and dZ boxes, and then press Enter.
2-10 Creating the Via Model 
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The Properties window appears.
4  Click on the Attribute tab to see all the properties associ-

ated with the cylinder.
5  Change the name of the cylinder to Hole:

a. Click the Value box in the Name row.
b. Type Hole, and press Enter.
c. Click OK.

6  Click both objects GroundPlane and Hole, to select them. 
7  Click 3D Modeler>Boolean>Subtract.

The Subtract dialog box appears.
8  Verify that GroundPlane appears under Blank Parts and 

that Hole appears under Tool Parts.
9  Click OK.
A circular hole is created in GroundPlane.
Creating the Via Model 2-11
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Define the Background Material
You have now completed all of the 3D drawing operations for 
the metal objects in the problem. By default, Q3D Extractor 
uses “vacuum” as the background material. However, for this 
problem, you have to model the via in an FR-4 substrate, so 
the surrounding material needs to be changed. 
There are two possible ways to change the background mate-
rial: 
•    By explicitly drawing an object surrounding the conductors 

and assigning a new material to it. This option permits you 
to create several regions with different dielectric con-
stants.

•    By changing the background material. This option is less 
flexible but still adequate in this problem, so we will use 
this method.
1. Click Q3D Extractor>Set Background Material.

The Select Definition dialog box appears.
2. Select FR4_epoxy from the list of materials, and click OK.
2-12 Creating the Via Model 
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3 Setting Up the 
Simulation
In this chapter you will complete the following tasks:
Set up sources and sinks for inductance and 
resistance calculations.
Request the parameters (R, L, or C) for which to 
solve.
Launch the field solver.
View the results.

Estimated time to 
complete this chapter:
15 minutes.
Setting Up the Simulation 3-1
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Set Up Sources and Sinks
To set up the solution for resistance and inductance, you will 
need to first define source and sink terminals. Attached to 
each source terminal is an independent current source. 
Assume that current enters and leaves at the ends of the two 
trace stubs you created. You need to put a source at the end 
of the top stub, and a sink at the end of the bottom stub.

Define the Source
1  Click View> Visibility.

The Visibility dialog box appears.
2  Clear the Visibility check box for GroundPlane, and click 

Done.
3  Click View>Zoom In.
4  Click Via in the 3D Modeler window.
5  Click View>Fit Selections>All Views.
6  Rotate the model so that you are looking at the end of the 

top trace stub: Click View>Rotate, and then click-and-
drag in the 3D Modeler to spin the model around.

7  Right-click and then choose Select Objects. Click to select 
the top stub face.

8  Right-click in the 3D Modeler window, and then click 
Assign Excitation>Source from the shortcut menu.
The Source dialog box appears.

You can skip interven-
ing faces by pressing 
B.
3-2 Setting Up the Simulation 
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9  Leave the default name Source1 unchanged, and click OK.

Assign the Sink
The sink terminal collects all of the current injected at the 
source terminals and allows it to flow out of the conductor 
back into the independent sources, completing the electrical 
circuit. 
1  Select the face at the bottom stub. You may rotate the 

model again to view this stub.

2  Right-click in the 3D Modeler, and then click Assign Exci-
tation>Sink from the shortcut menu.
The Sink dialog box appears.

3  Leave the default name Sink1 unchanged, and click OK. 
Setting Up the Simulation 3-3
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4  Restore the visibility of GroundPlane: 
a. Click View>Visibility.

The Visibility dialog box appears.
b. Select the Visibility check box for GroundPlane, and click Done.
3-4 Setting Up the Simulation 
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After assigning the source and sink, the 3D Modeler looks as 
below:

Identify the Nets
The model is almost ready for a field solution. The final step 
is to define the distinct nets in the problem.
To automatically create nets: 
Right-click in the 3D Modeler, and 
then click Auto Identify Nets from 
the shortcut menu.
Q3D identifies two nets - Ground-
Plane and Via. 
It also identifies that Source1 and 
Sink1 lie on the net named Via, 
and places them accordingly in the 
project tree.
Setting Up the Simulation 3-5

oldfriend
註解
“Marked”的設定者是“oldfriend”



Getting Started with Q3D Extractor: A PCB Via Model
Add a Solution Setup
Now start solving for the electrical parasitics of the via.
1  Right-click Analysis in the project tree, and then click Add 

Solution Setup from the shortcut menu.

The Solve Setup dialog box appears.
2  Under the General tab, verify that Capacitance/Conduc-

tance, DC Resistance/Inductance, and AC Resistance/
Inductance are checked.

3  Click OK.
Setup1 is added to the project tree under Analysis.

Validate the Setup
You must verify that all the steps have been properly com-
pleted before you launch the field solvers.
1  Click Q3D Extractor>Validation Check.

Q3D Extractor checks the project setup, and the Valida-
tion Check dialog box appears.

2  Verify that you receive a green check mark for every oper-
ation. If something is wrong, you will receive a red X mark 
or a yellow warning. You must fix any error conditions 
before you proceed with a solution.
3-6 Setting Up the Simulation 
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Solve the Problem
If you have no errors from the validation check, you are ready 
to launch the field solvers.
1  In the project tree, click Analysis to expand it.

Setup1 is listed.
2  Right-click Setup1, and click Analyze from the shortcut 

menu.
Q3D begins to mesh and solve the problem.

3  View details about the ongoing solution: Right-click 
Setup1, and click Convergence from the shortcut menu. 
The Solutions dialog box appears. 

This window shows how the mesh grows from one adaptive 
solution pass to the next and how much the solution 
changes (delta%) between passes.

4  Click the Matrix tab to see the actual capacitance solution 
data.
Setting Up the Simulation 3-7
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5  Click the Profile tab to see run-time profile information, 
such as the amount of CPU time or memory used in the 
solution. 

6  Click Close.

Generate a Field Plot
Field plots represent basic or derived quantities on surfaces 
or objects. You will now generate a field plot on Via. 
1  Click Via in the 3D Modeler window.

2  Click Q3D Extractor>Fields>C Fields>SmoothQ.
The Create Field Plot window appears.

3  Leave the default values unchanged, and click Done.
The resulting plot shows the charge when 1V is applied to Via 
and 0V is applied to GroundPlane.
3-8 Setting Up the Simulation 
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Export a Circuit Model
Now that you have the solution, you will export a SPICE model 
to simulate the effects of the via on a signal that passes 
through it. 
1  Right-click Setup1 in the project tree, and click Export 

Circuit from the shortcut menu. 

The Export Circuit dialog box appears. 

2  Accept the default settings.
3  Click Export Circuit.

By default, the file is exported as via_gsg.cir. A message 
window 
confirms the location and filename.

4  Click OK.
Setting Up the Simulation 3-9
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Currently, the model has only a single variation available for 
the nominal values padrad equals 0.7mm and viarad equals 
0.2mm.
Next, you will set up a parametric analysis to sweep the vari-
ables over a range of values. Then, you can export different 
equivalent circuit models corresponding to the different val-
ues of these variables.
3-10 Setting Up the Simulation 



4 Setting Up a 
Parametric Analysis
In this chapter you will complete the following tasks:
Add a parametric sweep.
Run the parametric analysis.

Estimated time to 
complete this chapter:
10 minutes.
Setting Up a Parametric Analysis 4-1
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Add a Parametric Sweep
A parametric setup is made up of one or more variable sweep 
definitions. A variable sweep definition is a set of variable 
values within a range that Optimetrics drives Q3D to solve 
when the parametric setup is analyzed. You can add one or 
more sweep definitions to a parametric setup.
1  Click Q3D Extractor>Optimetrics Analysis>Add Paramet-

ric.

The Setup Sweep Analysis dialog box appears.
2  Under the Sweep Definitions tab, click Add.

The Add/Edit Sweep dialog box appears.
3  Click viarad in the Variable pull-down list. 
4  Verify that Linear Step is selected.
5  Specify the following values:

6  Click Add.
7  Click OK to exit the Add/Edit Sweep dialog box and return 

to the Setup Sweep Analysis dialog box.
8  Click the Table tab to see all the values of viarad that will 

be simulated.
9  Click OK.

Q3D Extractor simulates the model with various values in 
the specified range, including the start and stop values. 
The frequency sweep is listed in the project tree under 
Optimetrics as ParametricSetup1.

Start 0.2mm

Stop 0.5mm

Step Size 0.05 mm
4-2 Setting Up a Parametric Analysis 
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Run the Parametric Analysis
Now you can run the parametric analysis that was set up in 
the last step.
1  Right-click ParametricSetup1, and click Analyze from the 

shortcut menu.

The Progress dialog box appears and displays the analysis.
2  Right-click again on ParametricSetup1, and click View 

Analysis Result from the shortcut menu. 
The Post Analysis Display dialog box appears, showing a 
table listing the values of viarad that have actually been 
solved.

3  Click the Profile tab to see how long it takes to solve each 
variation.
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5 Comparing the 
Solutions 
In this chapter you will complete the following tasks:
Create a plot of the parametric sweep.
Plot the results.
Vary the pad radius to see its effect on capacitance.
Close the project and exit Q3D Extractor.

Estimated time to 
complete this chapter:
15 minutes.
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Plot the Results
1  Right-click Results in the project tree, and then click Cre-

ate Report.

The Create Report dialog box appears.
2  Verify that Matrix is selected in the Report Type list.
3  Verify that Rectangular Plot is selected in the Display 

Type list, and then click OK.
The Traces dialog box appears, with the Y tab selected.

4  In the Quantity list, click C(Via, Via).
5  Click Add Trace.

A trace represents a line connecting data points on the 
plot. The
X column reads viarad, and the Y column shows C(Via, 
Via).

6  Click the Sweeps tab, and then select the Sweep Design 
and Project variable values radio button.

7  Click Done.
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A graph showing the variation of C(Via, Via) versus viarad 
is generated. The plot is listed as XY Plot1 under Results 
in the project tree.

The graph shows that the via capacitance is only slightly 
affected by the radius of the center barrel: the change in 
capacitance is from 
0.670 pF to 0.674 pF. There is about 0.5% variation in capaci-
tance when via radius changes by a factor of 2.5 times.

The line styles in the plot 
were modified in the 
Trace Properties dialog 
box for better visualiza-
tion. To add data markers 
to all lines on the plot as 
shown: Double-click a 
line. In the Trace Prop-
erties dialog box, click 
the Line Style tab, select 
Show Symbols On All 
Traces, and then type 2 
in the text box. The sym-
bols associated with 
each line, shown in the 
legend to the right of the 
plot, will be added to the 
lines at every other data 
point. To change a line’s 
color: Under the Color 
tab, modify the selected 
line’s color by specifying 
new RGB values. 
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Plot the Results After Changing 
Capacitance
Next, generate another parametric sweep by varying the pad 
radius to see to its effect on the capacitance.

Modify the Pad Radius
1  Click Q3D Extractor>Optimetrics Analysis>Add Paramet-

ric.

The Setup Sweep Analysis dialog box appears.
2  Under the Sweep Definitions tab, click Add.

The Add/Edit Sweep dialog box appears.
3  Click padrad from the Variable pull-down list. 
4  Verify that Linear Step is selected in the Type list.
5  Specify the following values:

6  Click Add.
7  Click OK to exit the Add/Edit Sweep dialog box and return 

to the Setup Sweep Analysis dialog box.
8  Click OK.

Q3D simulates the model with various values in the speci-
fied range, including the start and stop values. 
The frequency sweep is listed in the project tree under 
Optimetrics as ParametricSetup2. 

Run Parametric Analysis
Now you can run the parametric analysis.
1  Right-click ParametricSetup2, and click Analyze from the 

shortcut menu.

The Progress dialog box appears.
2  Right-click again on ParametricSetup2, and click View 

Analysis Result from the shortcut menu. 

Start 0.5mm

Stop 1.1mm

Step Size 0.1mm
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The Post Analysis Display dialog box appears, listing the 
values of padrad that have actually been solved.

Plot Results
1  Right-click Result in the project tree, and then click Cre-

ate Report.

The Create Report dialog box appears.
2  Verify that Matrix is selected in the Report Type list and 

that Rectangular Plot is selected in the Display Type list.
3  Click OK.

The Traces dialog box appears.
4  Click the Sweeps tab, and then select the Sweep Design 

and Project variable values radio button.
The available sweep variables are viarad and padrad; 
viarad being the Primary Sweep variable.

5  Specify sweep values for viarad:
a. Click viarad. 

A small select menu appears, listing viarad and padrad.
b. Select padrad from the list. padrad moves to the first row, becom-

ing the primary sweep variable.
The Description column reads All Values. But, you only want to 
see the variation of capacitance versus padrad from the second 
parametric sweep. During this sweep, viarad remains constant at 
0.2mm. 

c. Click the box next to viarad to highlight its row. 
d. Click All Values.
e. Click 0.2mm from the list.
The Description column for viarad changes from All Val-
ues to 0.2mm.

6  Click the Y tab.
7  In the Quantity list, click C(Via, Via).
8  Click Add Trace.

The X column displays padrad.
9  Click Done.
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A graph appears, displaying the variation of the via capac-
itance versus the pad radius. 

The graph shows a much stronger effect from the pad 
radius than the center barrel radius - the capacitance 
changes from 0.56 pF to 1.17 pF (100% variation) over the 
range of the sweep.

The line styles in the 
plot were modified in 
the Trace Properties 
dialog box for better 
visualization. 
To add data markers 
to all lines on the plot 
as shown: Double-
click a line. In the 
Trace Properties dia-
log box, click the Line 
Style tab, select Show 
Symbols On All 
Traces, and then type 
2 in the text box. The 
symbols associated 
with each line, shown 
in the legend to the 
right of the plot, will be 
added to the lines at 
every other data point. 
To change a line’s 
color: Under the Color 
tab, modify the 
selected line’s color by 
specifying new RGB 
values. 
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Close the Project and Exit Q3D Extractor
Congratulations! You have successfully completed the Getting 
Started with Q3D Extractor: A PCB Via Model guide! You may 
close the project and exit the software.
1. Click File>Save.
2. Click File>Close.
3. Click File>Exit.
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