Getting Started with
**Q3D Extractor®**
A 2D Grounded Coplanar Waveguide Model
The information contained in this document is subject to change without notice. ANSYS makes no warranty of any kind with regard to this material, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. ANSYS shall not be liable for errors contained herein or for incidental or consequential damages in connection with the furnishing, performance, or use of this material.

ANSYS, Inc, is a UL registered ISO 9001:2008 company. Unauthorized use, distribution, or duplication is prohibited. © 2011 SAS IP, Inc. All rights reserved.

ANSYS and Q3D Extractor are registered trademarks or trademarks of SAS IP, Inc. All other trademarks are the property of their respective owners.

New editions of this manual incorporate all material updated since the previous edition. The manual printing date, which indicates the manual’s current edition, changes when a new edition is printed. Minor corrections and updates that are incorporated at reprint do not cause the date to change.

Update packages may be issued between editions and contain additional and/or replacement pages to be merged into the manual by the user. Pages that are rearranged due to changes on a previous page are not considered to be revised.

<table>
<thead>
<tr>
<th>Edition</th>
<th>Date</th>
<th>Software Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>February 2008</td>
<td>8</td>
</tr>
<tr>
<td>2</td>
<td>April 2010</td>
<td>9</td>
</tr>
<tr>
<td>3</td>
<td>October 2010</td>
<td>10</td>
</tr>
<tr>
<td>4</td>
<td>November 2011</td>
<td>11</td>
</tr>
</tbody>
</table>
Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in this guide.

- Procedures are presented as numbered lists. A single bullet indicates that the procedure has only one step.

- Bold type is used for the following:
  - Keyboard entries that should be typed in their entirety exactly as shown. For example, “copy file1” means to type the word copy, to type a space, and then to type file1.
  - On-screen prompts and messages, names of options and text boxes, and menu commands.
  - Labeled keys on the computer keyboard. For example, “Press Enter” means to press the key labeled Enter.

- Menu commands are often separated by the “>” symbol. For example, “Click Draw>Cylinder”.

- Italic type is used for the following:
  - Emphasis.
  - The titles of publications.
  - Keyboard entries when a name or a variable must be typed in place of the words in italics. For example, “copy file name” means to type the word copy, to type a space, and then to type a file name.

- The plus sign (+) is used between keyboard keys to indicate that you should press the keys at the same time. For example, “Press Shift+F1” means to press the Shift key and the F1 key at the same time.

Alternate methods or tips are listed in the left margin in blue italic text.
Getting Help

ANSYS Technical Support

To contact ANSYS technical support staff in your geographical area, please log on to the ANSYS corporate website, [https://www1.ansys.com](https://www1.ansys.com). You can also contact your ANSYS account manager in order to obtain this information.

All ANSYS software files are ASCII text and can be sent conveniently by e-mail. When reporting difficulties, it is extremely helpful to include very specific information about what steps were taken or what stages the simulation reached, including software files as applicable. This allows more rapid and effective debugging.
Getting Started with 2D Extractor
The information contained in this document is subject to change without notice. ANSYS makes no warranty of any kind with regard to this material, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. ANSYS shall not be liable for errors contained herein or for incidental or consequential damages in connection with the furnishing, performance, or use of this material.

ANSYS, Inc, is a UL registered ISO 9001:2008 company. Unauthorized use, distribution, or duplication is prohibited. © 2011 SAS IP, Inc. All rights reserved.

ANSYS and Q3D Extractor are registered trademarks or trademarks of SAS IP, Inc. All other trademarks are the property of their respective owners.

New editions of this manual incorporate all material updated since the previous edition. The manual printing date, which indicates the manual’s current edition, changes when a new edition is printed. Minor corrections and updates that are incorporated at reprint do not cause the date to change.

Update packages may be issued between editions and contain additional and/or replacement pages to be merged into the manual by the user. Pages that are rearranged due to changes on a previous page are not considered to be revised.

<table>
<thead>
<tr>
<th>Edition</th>
<th>Date</th>
<th>Software Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>February 2008</td>
<td>8</td>
</tr>
<tr>
<td>2</td>
<td>April 2010</td>
<td>9</td>
</tr>
<tr>
<td>3</td>
<td>October 2010</td>
<td>10</td>
</tr>
<tr>
<td>4</td>
<td>November 2011</td>
<td>11</td>
</tr>
</tbody>
</table>
Conventions Used in this Guide
Please take a moment to review how instructions and other useful information are presented in this guide.

• Procedures are presented as numbered lists. A single bullet indicates that the procedure has only one step.

• Bold type is used for the following:
  - Keyboard entries that should be typed in their entirety exactly as shown. For example, “copy file1” means to type the word copy, to type a space, and then to type file1.
  - On-screen prompts and messages, names of options and text boxes, and menu commands.
  - Labeled keys on the computer keyboard. For example, “Press Enter” means to press the key labeled Enter.

• Menu commands are often separated by the “>” symbol. For example, “Click Draw>Cylinder”.

• Italic type is used for the following:
  - Emphasis.
  - The titles of publications.
  - Keyboard entries when a name or a variable must be typed in place of the words in italics. For example, “copy file name” means to type the word copy, to type a space, and then to type a file name.

• The plus sign (+) is used between keyboard keys to indicate that you should press the keys at the same time. For example, “Press Shift+F1” means to press the Shift key and the F1 key at the same time.
Getting Help

ANSYS Technical Support

To contact ANSYS technical support staff in your geographical area, please log on to the ANSYS corporate website, https://www1.ansys.com. You can also contact your ANSYS account manager in order to obtain this information.

All ANSYS software files are ASCII text and can be sent conveniently by e-mail. When reporting difficulties, it is extremely helpful to include very specific information about what steps were taken or what stages the simulation reached, including software files as applicable. This allows more rapid and effective debugging.
# Table of Contents

1. **Introduction**  
   The Model ........................................... 1-2

2. **Creating the Model**  
   Open Q3D Extractor and Save a New Project  . 2-2  
   Set the Drawing Units  ......................... 2-2  
   Draw the Substrate  ......................... 2-3  
   Draw the Ground  .......................... 2-6  
   Create the Top Grounds  .................. 2-7  
   Create the Trace  ......................... 2-8  
   Assign Conductors ....................... 2-10

3. **Setting Up an Analysis**  
   Add a Solution Setup  ....................... 3-2  
   Add a Frequency Sweep  .................... 3-3  
   Perform a Matrix Reduction  ............. 3-4  
   Validate the Setup  ....................... 3-5
4. Running the Analysis
   Solve the Problem .......................... 4-2
   Generate the Reporter Plots .............. 4-5
   Create Another Plot ....................... 4-7
   Generate a Field Plot ...................... 4-8
   Generate Another Field Plot ............. 4-9
   Export a Circuit Model .................... 4-10
   Add a Parametric Sweep .................. 4-11
   Disable the Frequency Sweep ............. 4-12
   Run the Parametric Analysis ............. 4-13
   Close the Project and Exit Q3D Extractor 4-15

5. Index
1 Introduction

This *Getting Started Guide* leads you step-by-step through creating, solving, and analyzing the results of a parameterized 2D model.

By following the steps in this guide, you will learn how to perform the following tasks in 2D Extractor:

- Draw a geometric model.
- Modify a model’s design parameters.
- Assign conductors.
- Reduce Matrices.
- Specify solution settings for a design.
- Validate a design’s setup.
- Run a 2D Extractor simulation.
- Create a plot of results.

Estimated time to complete this guide: 60 minutes.
The Model

The model consists of a central rectangle and three thin rectangular copper conductors on top, and one long conductor on the bottom. The model is shown below.

You will perform a reduce matrix operation, run a frequency sweep, parametric sweep, and plot the results.
Creating the Model

In this chapter you will complete the following tasks:

- Save a new project.
- Set the drawing units for the design.
- Draw the model.
- Assign conductors.

Estimated time to complete this chapter: 20 minutes.
Open Q3D Extractor and Save a New Project

A project is a collection of one or more designs that is saved in a single file. A new project is automatically created when Q3D Extractor is launched. Open Q3D Extractor and save the default project under a new name.

1. Double-click the Q3D Extractor icon on your desktop to launch Q3D Extractor.

A new project is listed in the project tree in the Project Manager window and is named Project1 by default. Project definitions, such as material assignments, are stored under the project name.

2. Click File > Save As.

The Save As dialog box appears.

3. Locate and double-click the folder in which you want to save the project, such as C:\Ansoft\2D\Projects.

4. Type cpw_gnd_gsg in the File name box, and then click Save.

The project is saved as cpw_gnd_gsg.q3dx in the folder you selected.

5. Click Project > Insert 2D Extractor Design to add a design.

A new design called 2DExtractorDesign1 is added to the project tree.

Set the Drawing Units

Set the units of measurement for drawing the geometric model.

1. Click Modeler > Units.

   The Set Model Units dialog box appears.

2. Verify that mm is selected in the Select units pull-down list, and click OK.
Draw the Substrate

1. Click Draw>Rectangle.

2. Specify the corner of the rectangle as (-0.5, 0):
   a. Press Tab to move to the X box in the status bar.
   b. Type -0.5 in the X box, and then press Tab to move to the Y box.
   c. Type 0.0 in the Y box, and then press Enter.

3. Specify the dimensions of the rectangle: Type (1, 0.2) in the dX and dY boxes, and press Enter.
   A new object called Rectangle1 is created.
   In the Properties window, click the Attribute tab.

4. Rename Rectangle1 to substrate:
   a. Click on the Attribute tab to see all the properties associated with the box.
   b. Type Substrate in the Value box in the Name row, and press Enter.

5. Click the Command tab. Define a variable for the y distance: Type diel_thick in the Ysize box, and press Enter.
   The Add Variable dialog box appears.

6. Click OK.

Creating the Model 2-3
YSize is now defined by the variable `diel_thick`, as shown in the Properties window.

<table>
<thead>
<tr>
<th>Name</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Command</td>
<td>CreateRectangle</td>
</tr>
<tr>
<td>Coordinate...</td>
<td>Global</td>
</tr>
<tr>
<td>Position</td>
<td>-0.5,0,0</td>
</tr>
<tr>
<td>Axis</td>
<td>Z</td>
</tr>
<tr>
<td>YSize</td>
<td>1</td>
</tr>
<tr>
<td>YSize</td>
<td>diel_thick</td>
</tr>
</tbody>
</table>

7 Right click substrate and select Assign Material. The Select Definition dialog box appears.

8 Add `silicon_lossy` to the material list.

   a. Click Add Material to open the View/Edit Material dialog box.
   b. Enter `silicon_lossy` in the Material Name text box.
   c. Click Set Frequency Dependency to open the Frequency Dependent Material Setup Option dialog box and choose Djordjevic-Sarkar Model Input, and click OK. Djordjevic-Sarkar is the recommended frequency dependent material model as it ensures causality for subsequent time-domain simulations.
d. Enter 11 in the Relative Permittivity box, and 0.02 for Loss Tangent.

9 Click OK repeatedly to close all the open dialog boxes.
Draw the Ground

Now you will draw another rectangle at the base of Substrate.

1. Click **Draw>Rectangle**.

2. Specify the corner of the rectangle as (-0.5, 0):
   a. Press **Tab** to move to the **X** box in the status bar.
   b. Type **-0.5** in the **X** box, and then press **Tab** to move to the **Y** box.
   c. Type **0** in the **Y** box, and then press **Enter**.

3. Specify the dimensions of the rectangle: Type (1,-0.01) in the **dX** and **dY** boxes, and press **Enter**.
   A new object called **Rectangle1** is created.

   In the **Properties** window, click the **Attribute** tab.

4. Rename **Rectangle1** to **Ground**:
   a. Click on the **Attribute** tab to see all the properties associated with the box.
   b. Type **Ground** in the **Value** box in the **Name** row, and press **Enter**.

5. If needed, view the entire model: Click **View>Fit All>Active Views**.
Create the Top Grounds

Now you will draw 2 ground planes:

1. Click Draw>Rectangle.
2. Specify the dimensions:
   - Position: -0.5mm, 0.2mm
   - XSize: 0.374
   - YSize: 0.01
3. Rename Rectangle1 to top_gnd1:
   a. Click on the Attribute tab to see all the properties associated with the box.
   b. Type top_gnd1 in the Value box in the Name row, and press Enter.
4. Select top_gnd1.
5. In the Properties window, click the Command tab.
6. Enter diel_thick for the y-coordinate (0.2) in the Position text box.
   The starting Y point needs to be parameterized so that top_gnd1 stays connected to the Substrate as its thickness changes.
7. Select top_gnd1 and choose Edit>Duplicate>Mirror.
8. Click the origin, and then click any point on the x-axis top_gnd1 is duplicated on the opposite side of the y-axis, and is placed in the Drawing area and is called top_gnd1_1.
9. Select top_gnd1_1 and rename it to top_gnd2.
10. Click OK.
Create the Trace
Now you will draw a trace:

1. Click Draw>Rectangle.
2. Specify the dimensions:
   - Position: -0.05mm, 0.2mm
   - XSize: 0.1
   - YSize: 0.01
3. Rename Rectangle1 to trace:
   a. Click on the Attribute tab to see all the properties associated with the box.
   b. Type trace in the Value box in the Name row, and press Enter.

You now have a new object called trace.
The project is shown below.
4 Select trace.
5 In the Properties window, click the Command tab.
6 Enter dielectric_thick for the y-coordinate (0.2) in the Position text box.
   The starting Y point needs to be parameterized so that trace stays connected to the Substrate as its thickness changes.
Assign Conductors

1. Define trace as a signal line:
   a. Select trace and click 2D Extractor>Conductor>Assign>Signal Line.
      The Signal Line dialog box appears.
   b. Leave the default value in all the fields, and click OK.

2. Define Ground as Reference Ground:
   a. Select Ground and click 2D Extractor>Conductor>Assign>Reference Ground.
      The Reference Ground dialog box appears.
   b. Leave the default value in all the fields, and click OK.

3. Define top_gnd1 and top_gnd2 as Non Ideal Ground:
   a. Select top_gnd1 and press CTRL and select top_gnd2, and click 2D Extractor>Conductor>Assign>Non Ideal Ground to define the combined conductor as Non Ideal Ground.
      The Non Ideal Ground dialog box appears.
   b. Click the Create Single Conductor radio button from the Choose an option for multiple selected objects section.
      This joins the two coplanar grounds in parallel.
   c. Leave the default value in all the other fields, and click OK.

You have completed the conductor assignment.
In this chapter you will complete the following tasks:

- Add a solution setup.
- Add a frequency sweep.
- Perform matrix reduction.
- Validate the setup.

Estimated time to complete this chapter: 20 minutes.
Add a Solution Setup

1. Click 2D Extractor > Analysis Setup > Add Solution Setup. The Solve Setup dialog box appears with the General tab selected.

2. Verify that the Solution Frequency is set to 3 GHz.

3. Verify that the Admittance (Capacitance/Conductance) box is selected.

4. Verify that the Impedance (Resistance/Inductance) box is selected.

5. Enter 20 in the Maximum Number of Passes text box.

6. Click the CG Advanced tab.

7. Type 2 in the Minimum Converged Passes box.

8. Click the Use Loss Convergence check box.

9. Click the RL Advanced tab, and repeat steps 7 to 8.

10. Click OK.

Using loss convergence provides a more accurate solution by converging based on Power Loss and Energy error. The setup is listed in the project tree under Analysis as Setup1.
Add a Frequency Sweep

1. Click 2D Extractor > Analysis Setup > Add Frequency Sweep.
   The Select dialog box appears. Select Setup1 and click OK.
   The Edit Sweep dialog box appears.
2. Type 0.1 in the Start box.
3. Type 3 in the Stop box.
4. Type 0.1 in the Step Size box.
5. Verify that GHz is selected as the units for all the frequencies.
6. Click OK.
   The frequency sweep is listed in the project tree, under Setup1 as Sweep1.
Perform a Matrix Reduction

1. Click **2D Extractor>Reduce Matrix>Add Ground**.
The **Reduce Operation** dialog box appears.

2. Select **top_gnd1** from the **Select from conductors list** table, and click **Apply**.

3. Click **OK**.
This ties the objects **top_gnd1, top_gnd2** and **Ground** in parallel and treats them as the reference ground.
Validate the Setup

You must verify that all the steps have been properly completed before you launch the field solvers.

1. Click 2D Extractor->Validation Check.

2D Extractor checks the project setup, and the Validation Check dialog box appears.

2. Verify that you receive a green check mark for every operation. If something is wrong, you will receive a red X mark or a yellow warning. You must fix any error conditions before you proceed with a solution.
3-6 Setting Up an Analysis
In this chapter you will complete the following tasks:
✓ Solve the Problem.
✓ View convergence and matrix data.
✓ Generate the Reporter Plots.
✓ Generate a Field Plots.
✓ Add a Parametric Sweep.
✓ Run the Parametric Analysis.

Estimated time to complete this chapter: 20 minutes.
Solve the Problem

If you have no errors from the validation check, you are ready to launch the field solvers.

You can run the analysis that you set up earlier.

1. Right-click Setup1, and click Analyze from the shortcut menu.

   The Progress dialog box appears and displays the analysis.

2. View details about the ongoing solution: Right-click Setup1, and click Convergence from the shortcut menu.

   The Solutions dialog box appears.

   This window shows how the mesh grows from one adaptive solution pass to the next and how much the solution changes (delta%) between passes.

3. View convergence data for the impedance solution: select RL instead CG.
4 Click the Matrix tab, and then select the RM1 instead of Original from the Matrix pull-down list.
The matrix data is displayed.

5 Click the Profile tab to see run-time profile information, such as the amount of CPU time or memory used in the solution.

6 Click the Tline Data tab to see data such as characteristic impedance and cross-talk coefficients.

7 Click the Mode Data tab to see propagation data - like velocity and attenuation.

8 Click Close.
Generate the Reporter Plots

After running the simulation, you can view various plots. We will first view the resistance vs. frequency plot.

1. Click 2D Extractor > Results > Create Matrix Report > Rectangular Plot.

   The Report dialog box appears.

2. Verify that Setup1: Sweep1 is selected in the Solution pull-down list.

3. Select RM1 instead of Original from the Matrix pull-down list.

4. Select R Matrix from the Category list.

5. Select R(trace,trace) from the Quantity list.

6. Leave the default values for all the other fields, and click New Report.
A plot of R(trace, trace) vs. frequency is generated.

7 Click **Close** to close the **Report** dialog box.
You can change the X axis to a log scale.

8 Double-click on the X axis. The **Properties** dialog box appears.
   a. Click the **Scaling** tab.
   b. In the **Value** text box in the **Axis Scaling** row, click on **Linear**.
      A pop-up pull-down list appears.
   c. Select **log**.
   The Report gets modified.

9 Click **OK** to close the **Properties** dialog box.
Create Another Plot
Now you will generate a plot of conductance vs. the frequency.

1. Click 2D Extractor > Results > Create Matrix Report > Rectangular Plot.
   The Report dialog box appears.

2. Verify that Setup1: Sweep1 is selected in the Solution pull-down list.

3. Select RM1 instead of Original from the Matrix pull-down list.

4. Select G Matrix from the Category list.

5. Select G(trace, trace) from the Quantity list.

6. Leave the default values for all the other fields, and click New Report.
   A plot of G(trace, trace) vs. frequency is generated.
Generate a Field Plot

Field plots represent basic or derived quantities on surfaces of objects. You will plot Vector E for CG.

1. Click Substrate in the 3D Modeler window.
2. Click 2D Extractor>Fields>CG Fields>E>VectorE.
   The Create Field Plot dialog box appears.
3. Leave the default values unchanged, and click Done.
   The fields plot appears.

You can double-click on the legend to make modifications. For example, to modify the arrow size in the vector plot: click on the Marker/Arrow tab and then drag the Size slider under Arrow Options.
Generate Another Field Plot

Now you will plot the current density for RL solution.

1. Click **Ground, top_gnd1, top_gnd2 and Trace** in the 3D Modeler window.

2. Click **2D Extractor>Fields>RL Fields>J>JrL**. The Create Field Plot dialog box appears.

3. Leave the default values unchanged, and click **Done**. The fields plot appears.

You can see that a large amount of current is returning through the coplanar grounds.

You can change the amount of current (RL) or voltage (CG) that is applied to a particular conductor, by clicking **2D Extractor>Fields>Edit Sources**. The Edit Sources dialog box appears. You can modify the values in the CG and RL tabs.
Export a Circuit Model

Now that you have the solution, you will export a SPICE model to simulate the effects of the trace on a signal that passes through it.

1. Right-click Setup1 in the project tree, and click Export Circuit from the shortcut menu.

   The Export Circuit dialog box appears.

2. Select Setup1:Sweep1 in the Solution pull-down list.

3. Specify the circuit type for export:
   a. Click the ... button beside the File name box.
      
      The Choose Files dialog box appears.
   b. Select Nexxim/HSPICE W Element (*.sp) from the Files of Type pull-down list.
   c. Leave the default values unchanged, and click Open.

   Since we chose to export based on the sweep solution, a tabular W element table model (RLGC data at each frequency point) will be created.

4. Click Export Circuit.
   
   By default, the file is exported as cpw_gnd_gsg.sp. A message window confirms the location and filename.

5. Click OK.

Currently, the model has only a single variation available for the nominal value diel_thick equals 0.2mm.

Next, you will set up a parametric analysis to sweep the variable over a range of values. Then, you can export different equivalent circuit models corresponding to the different values of these variables.
Add a Parametric Sweep

A parametric setup is made up of one or more variable sweep definitions. A variable sweep definition is a set of variable values within a range that Optimetrics drives 2D to solve when the parametric setup is analyzed. You can add one or more sweep definitions to a parametric setup.

1 Click 2D Extractor>Optimetrics Analysis>Add Parametric.

The Setup Sweep Analysis dialog box appears.

a. Under the Sweep Definitions tab, click Add.

The Add/Edit Sweep dialog box appears.

b. Click diel_thick in the Variable pull-down list.

c. Verify that Linear Step is selected.

d. Specify the following values:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>0.2mm</td>
</tr>
<tr>
<td>Stop</td>
<td>0.5mm</td>
</tr>
<tr>
<td>Step Size</td>
<td>0.05 mm</td>
</tr>
</tbody>
</table>

e. Click Add.

f. Click OK to exit the Add/Edit Sweep dialog box and return to the Setup Sweep Analysis dialog box.

2 Click the Table tab to see all the values of diel_thick that will be simulated.

3 Click OK.

The model is simulated with various values in the specified range, including the start and stop values.

The sweep is listed in the project tree under Optimetrics as ParametricSetup1.

Now you will add an output calculation of the resistance matrix.

4 Right-click ParametricSetup1, and then click Properties from the shortcut menu.

The Setup Sweep Analysis dialog box re-appears.
5 Click the Calculations tab, and then click Setup Calculations.  
The Add/Edit Calculations dialog box appears.  
   a. Verify that Matrix is selected in the Report Type pull-down list.  
   b. Verify that Setup1:Last Adaptive is selected in the Solution pull-down list. 
   c. Select RM1 instead of Original from the Matrix pull-down list. 
   d. Click R Matrix in the Category table. 
   e. Select R(trace,trace) from the Quantity list. 
   f. Click Add Calculation. 
   g. Click Done to exit the Add/Edit Calculations dialog box and return to the Setup Sweep Analysis dialog box. 

6 Click OK. 

Disable the Frequency Sweep 
For this project, you want to see only the nominal (3GHz) resistance at each parametric variation, therefore, you can disable the frequency sweep before beginning the parametric solution. This will also significantly decrease the parametric solution time. 
Right-click Sweep1, and then click Disable Sweep from the shortcut menu.
Run the Parametric Analysis

Now you can run the parametric analysis that was set up in the last step.

1. Right-click **ParametricSetup1**, and click **Analyze** from the shortcut menu.

   The Progress dialog box appears and displays the analysis.

2. Right-click again on **ParametricSetup1**, and click **View Analysis Result** from the shortcut menu.

   The Post Analysis Display dialog box appears, showing a table listing the values of **diel_thick** that have actually been solved.
Click the **Profile** tab to see how long it takes to solve each variation.

The parametric result shows how the resistance gets larger as the ground plane moves farther away from the trace. When the ground plane is farther away, more current returns in the nearby coplanar grounds (top_gnd1 and top_gnd2), which have a smaller effective cross-section.
Getting Started with 2D Extractor

Close the Project and Exit Q3D Extractor

Congratulations! You have successfully completed the *Getting Started with 2D Extractor* guide! You may close the project and exit the software.

1. Click **File>Save**.
2. Click **File>Close**.
3. Click **File>Exit**.
A
add a frequency sweep 3-3
add parametric setup 4-11
add solution setup 3-2
add variable 2-3
assign conductors 2-10

C
close project 4-15
conventions used in guide 1-2
copyright notice 1-1

D
disable the frequency sweep 4-12
drawing units
setting 2-2

E
exit Q3D Extractor 4-15
export a circuit model 4-10

F
field plots 4-8
frequency sweep
add 3-3
disable 4-12

G
generate field plots 4-8
generate reporter plots 4-5

H
help
Ansoft technical support 1-3

O
open Q3D Extractor 2-2

P
perform a matrix reduction 3-4
project
creating 2-2
saving 2-2
Getting Started with 2D Extractor

Project Manager 2-2

R
reduce matrix 3-4
reporter plots 4-5
run parametric analysis 4-2, 4-13

S
save a project 2-2
solve the problem 3-2

T
trademark notice 1-1

U
units
   setting 2-2

V
validate problem 3-5
validation check 3-5
view convergence data 4-2
view matrix data 4-2